imfdb.org

imfdb.org (http://forum.imfdb.org/index.php)
-   imfdb (http://forum.imfdb.org/forumdisplay.php?f=5)
-   -   Need your help testing a new MediaWiki version (http://forum.imfdb.org/showthread.php?t=2399)

bunni 07-08-2015 10:20 PM

Need your help testing a new MediaWiki version
 
Hey guys, I have a test server set up with a newer version of mediawiki and am hoping to get some more eyes on it. Let me know of any issues you encounter. You may also fine some image files missing on the latest updates - this is because the images backup and the database backup that I used are out of sync.

http://dev.imfdb.org

Here's my to do list:
  • Enable DynamicArticleList
  • Enable editor toolbar Done. 07-13-15

Greg-Z 07-09-2015 09:38 PM

The following problem detected: links to movie and actor pages that contain in title such symbols as à, è, ü and similar or «» quotemarks turn into red links. Examples: A Man Named Rocca (Un nommé La Rocca), Gewehrgranatengerät‎, Tomás Milián.

bunni 07-09-2015 10:03 PM

Thanks, I'm guessing that's a php localisation issue, I'll look into it. I solved the thumbnailing problem, load speeds are good now. I've also added a second server as a cache and load balancer in front of the web server so I'm sure that will introduce its own set of issues. I'm working on getting the wiki to see the correct IP for each user instead of the load balancer IP.

Fixed.

bunni 07-10-2015 07:46 PM

urls are fixed and ips are being correctly passed, going to work on the account request and dynamic article list extension now.

Also, I enabled a mobile frontend so if you visit on your phone you should see a mobile version, it's set up exactly like wikipedia's mobile skin, I think it's a big improvement.


All times are GMT. The time now is 03:16 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.