imfdb.org

imfdb.org (http://forum.imfdb.org/index.php)
-   imfdb (http://forum.imfdb.org/forumdisplay.php?f=5)
-   -   Issues with the site (http://forum.imfdb.org/showthread.php?t=2503)

funkychinaman 03-12-2017 04:32 AM

Issues with the site
 
I'm getting warnings regarding loss of session data when I try to edit, and edits aren't going through. It's not allowing me to delete either. When I log out and try to log back in, the system says I have to enable cookies, which I've done. Is anyone else seeing these issues?

funkychinaman 03-12-2017 04:45 AM

Not a browser issue, since I tried the same thing with IE, Firefox and Chrome.

commando552 03-12-2017 10:00 AM

Everything seems to be working fine for me right now.

Excalibur 06-20-2017 09:03 PM

So what's wrong with the site this time?

BlackHawk510 06-30-2017 03:02 AM

Anyone else unable to view the recent edits, or is that just me?

I also can't seem to upload an avatar for the forum.

Excalibur 06-30-2017 01:42 PM

Yeah, I haven't been able to see the Recent part either

funkychinaman 06-30-2017 02:12 PM

It appears that Bunni removed the code last week.

S&Wshooter 07-01-2017 12:20 AM

Quote:

Originally Posted by BlackHawk510 (Post 43648)
Anyone else unable to view the recent edits, or is that just me?

I also can't seem to upload an avatar for the forum.

I can't see latest updates

Mazryonh 07-01-2017 12:55 AM

Actually, the "Latest Updates" page has been broken for some time now. It would display modified pages and discussions, but would be outdated compared to the "Recent Changes" page.


All times are GMT. The time now is 03:52 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.