imfdb.org

imfdb.org (http://forum.imfdb.org/index.php)
-   imfdb (http://forum.imfdb.org/forumdisplay.php?f=5)
-   -   Can't upload (http://forum.imfdb.org/showthread.php?t=2450)

Excalibur 04-20-2016 02:22 AM

Can't upload
 
So I tried to upload caps. It's been awhile since I've done this but what does this mean?

Could not create directory "mwstore://local-backend/local-public/0/0a".

I tried to upload a jpeg file

commando552 04-20-2016 12:18 PM

Was it just on one particular file, or could you not upload at all? I have occasionally had it where for some reason the database doesn't like a particular file name and won't take it. This isn't for odd file names with symbols or punctuation or anything, for example it may like "Blacklist S01E01 001.jpg", but for some reason will give an error for "Blacklist S01E01 002.jpg". In this case in the destination filename I just slightly change it, like "Blacklist S01E01 002a.jpg", and it will work. I have never worked out why it does this, but you can get around it easily.

Excalibur 04-20-2016 07:20 PM

Apparently nothing's wrong since I uploaded all of them including the bad one...weird


All times are GMT. The time now is 09:32 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.